Adobe Shockwave Flash-Player 9 (Beta)

Endlich ist eine neue Version (Beta 9.0 d55) des Flash-Players 9 für Linux von Adobe Labs herausgebracht worden. Damit können jetzt auch Webseiten mit dem Firefox/Mozilla angeschaut werden, die Shockwave Flash 8 oder 9 erfordern. Bisher war nur der Flash-Player 7 für Linux erhältlich. Es gibt ein Mozilla-/Firefox-Plugin oder auch den Flash-Player alleine. Das Firefox-Plugin versteckt sich im „Installer-Paket“ und der Shockwave-Player im Paket „Standalone Player“.

Download bei Adobe Labs:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.